[Homeroast] Andrea Premium...help/confirmation of diagnosis

Barry Luterman lutermanb at gmail.com
Sat Nov 14 14:44:54 CST 2015


Try
http://www.espressomachineexperts.com/

On Sat, Nov 14, 2015 at 12:35 PM, Demian Ebert <coffehound at gmail.com> wrote:

> Morning-
> Saturday morning started as usual. Get up early with the dog, let him out,
> feed him, turn on the espresso machine and go back to bed. A couple of
> hours later, I made two cappuccino's without any issue and everything was
> normal. As I was making breakfast I attempted to get some hot water our of
> the machine. Nothing. Not a drop out of the water 'wand'. The steam wand
> failed to produce any steam (the valves are all manual so this is not an
> electronic problem). Mystified I finished breakfast.
>
> Further inspection a bit later indicated that the pump still works and
> water moves through the grouphead. That's when I noticed that the boiler
> pressure was down to almost zero and the water coming out was not nearly as
> hot as it should be. Because the steam/water are supplied by pressure
> created by heating the water in the boiler, I'm thinking I lost a heating
> element or some control for the heating element.
>
> Does that sound right?
>
> Secondarily, are there recommendations for repair shops in Portland, OR
> where I could take it?
>
> Thanks in advance.
>
> Demian
> _______________________________________________
> Homeroast mailing list
> Homeroast at lists.sweetmariascoffee.com
>
> http://lists.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
> <a href="http://www.sweetmariascoffee.com/forum/">Sweet Maria's Forum</a>
> <a href="http://www.sweetmarias.com/library">Our new Coffee Library</a>
>


More information about the Homeroast mailing list