[Homeroast] Behmor Err7 - what does it signify?

Bill Kendall pleiades45 at gmail.com
Mon Sep 22 20:34:46 CDT 2014


Hi there - this is Bill.

I've had a summer's worth of help from the top tech Bob at Behmor because
my control panel went dead and I needed to order a new one. Problem was,
they were out of stock in June and on backorder from China up until two
weeks ago. (Talk about withdrawal - I logged 400+ roasts on my 1600 up
until the downtime!)

I emailed Bob about twice a month to check in and he was very accomodating.
In one correspondance, he admitted to being overworked and understaffed and
so I backed off of the inquiries until I heard from him directly.
All-in-all, I believe they get to within 48 hours, and if it's Bob, he'll
take care of you. Sometimes he wrote me back within 24 hours. A year ago
the side exhaust fan went out. I wrote them about buying a new one and he
just sent me one gratis.

They've got my Two Thumbs Up, so I would recommend just hanging with them...

On Sat, Sep 20, 2014 at 6:53 AM, slinkster <aphroditeatlas at gmail.com> wrote:

> I can only find Err1 through Err6 info on the Behmor site.  Is an Err7 the
> equivalent of an Err1+Err7 condition (ie, critical), or is it something new
> and unusual?
>
> Ebay purchase with the control panel upgrade.
>
> There were some chaff crumbs in the tray on unboxing but the unit overall
> was clean and "passed" when I pressed all the buttons on the control
> panel.  I ran a dry burn on 1/4 P1 per the manual.  At the end of the
> heating/roasting cycle the unit threw an Err7, cleared by pressing START,
> at which time the unit dropped into cooling and shut down as expected.
>
> I then cleaned with a soft rag and some Orange Glo (sprayed the rag, wiped
> out the roast chamber) and directed a table fan into the roaster.
>
> After an hour I ran a 1/4 P1 roast using cheap greens (trash before, trash
> after) and again saw the Err7 at the end of the heating cycle.
>
> During both cleaning burns and the roast I ran my stopwatch against the
> timer on the display and it was spot-on so I don't think the timer is the
> problem.
>
> I have not had the right-side panel off to see if the thing is full of
> chaff and spider eggs, should that be my next troubleshooting step?  [I do
> root cause failure analysis for a high tech product of which you may have
> heard.  I can follow directions and I have tools available to include a
> multimeter and a soldering gun.]
>
> I have submitted the tech support form to Behmor but as it's a weekend I
> figured I'd check here to see if anyone has info that can help me figure
> this out before Monday.
>
> Halp please, and thanks.
>
> _______________________________________________
> Homeroast mailing list
> Homeroast at lists.sweetmariascoffee.com
> http://lists.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.
> sweetmariascoffee.com
> <a href="http://www.sweetmariascoffee.com/forum/">Sweet Maria's Forum</a>
> <a href="http://www.sweetmarias.com/library">Our new Coffee Library</a>
>



-- 
Bill
Pleiades45 at gmail.com













<Pleiades45 at gmail.com>


More information about the Homeroast mailing list