[Homeroast] Broken Hottop KN-8828P-2

Barry Luterman lutermanb at gmail.com
Fri Nov 25 15:56:55 CST 2011


Contact Hot top. They had some defective mother boards that acted like
that. If you have one they will replace it for free

On Fri, Nov 25, 2011 at 11:06 AM, David H.G. Hipwell <gisdave at hotmail.com>wrote:

>
> Hi All,
>
> I encountered my 1st failed roast yesterday.  Everything was going fine
> until the temp hit 390 - 395 F, and I think I was going into the last
> segment and increasing the fan speed to 4.  The roaster shut down without
> warning and stopped completely.  It was as if I'd plugged it out and back
> in.  I tried to get the roaster to cool down so I could start a new roast,
> but it just shut down again.
>
> After taking the gold knob and window components off, and giving it about
> 30 min to cool, I started another roast to be sure that last one wasn't a
> one-off experience.  It worked fine but repeated its behaviour as described
> above.
>
> Before I started the 1st roast, I had taken the back off to clean and
> vacuum the electronics compartment as it describes in the manual.  Could I
> have pulled something loose?
>
> Any help on this would be a great help and relef.
>
> Thanks.
> _______________________________________________
> Homeroast mailing list
> Homeroast at lists.sweetmariascoffee.com
>
> http://lists.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
> Homeroast community pictures -upload yours!) :
> http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820
>


More information about the Homeroast mailing list