[Homeroast] Puzzled by Quest

Robert Bedwell rlb at triad.rr.com
Sun Mar 13 14:55:36 CDT 2011


Thanks Hank.....I have done that quite a few times.  I just ran the boiling water test and the ET probe is recording 212 and the BT at 180......30F difference.   

Sounds like the  ET probe is part of the problem.  Next is to check the heating elements.


On Mar 13, 2011, at 3:37 PM, Hank Perkins wrote:

> unplug and replug the probes into the meter.
> 
> On Sun, Mar 13, 2011 at 2:16 PM, Josh Schwartz <veganjosh at gmail.com> wrote:
>> I think it must be that your temperature measurement is off somehow --- as
>> far as I understand, it's physically impossible that your coffee is cracking
>> at anything near 290.
>> 
>> On Sun, Mar 13, 2011 at 2:54 PM, Robert Bedwell <rlb at triad.rr.com> wrote:
>> 
>>> I have had my Quest for about three months and have done about 30 roasts on
>>> it.  It has worked like a charm until the last three sessions and I have no
>>> clue what is going on.
>>> 
>>> I have Eric's thermocouple installed in two places and attached to an Omega
>>> 806.  Plans are to connect it to my Mac for data logging after I become
>>> consistent with using it.
>>> 
>>> The first indication of a problem was when it took so long to preheat with
>>> the amps set at 10 and the fan at 4.5.  The ambient temperature was around
>>> 55F in the garage so I assumed
>>> it was due the cooler temp.  Incidentally my Quest has an insulation
>>> blanket installed over the drum.   The last three sessions have required
>>> around 45 minutes to reach 400F which is the temp
>>> that I use to load the beans.  Prior to these roasts it has taken no more
>>> than 15-20 minutes.
>>> 
>>> Today I roasted Quatemala Zumay Santa Elena del Jumay......thinking it was
>>> the Ethiopian Sidama Bonka that was the source of the problem in the
>>> previous 5 roasts.   However the Quatemala mirrored
>>> the Bonko roasts.....only faster.
>>> 
>>> 
>>> After loading the beans at 400F the temperature drops to around 210 and a
>>> minute later is back up to 220 with a environmental (ET) temp of around 580.
>>>   With the AMP set at 8.5 and the Fan at 4.5 it is taking 9.5 minutes to
>>> reach 300F.  Unfortunately, and this is where I am stumped, the first sign
>>> of first crack is at around 290 (not 390) and first crack is over by 11.5
>>> minutes at 320F.  The low point of ET is 534 and the high is 583.
>>> 
>>> The above has occurred for the last five batches I have roasted.   I have
>>> checked the temperature recordings of the Omega to my Fluke using the
>>> thermocouples use on the Quest and compared them to temp readings
>>> I am getting on the Fluke.  They all read within a degree of each other.
>>>  Both the Fluke and the Omega are set for K type thermocouples and there is
>>> not an offset on either one.  Both are set for fahrenheit recording.
>>> 
>>> So, to say that I am puzzled is an understatement.
>>> 
>>> I removed the drum about 15-20 roasts ago and cleaned it but it there was
>>> hardly anything that came off.  I have cleaned the thermocouples to make
>>> sure they weren't affecting the temps.
>>> 
>>> To sum up;
>>> 
>>> Last five roasts have required at least 45 minutes to heat up to the 400F
>>> bean load temperature with amps set at 10 and fan at 4.5
>>> Taking 9-1/2  minutes to hit 300F and 1C  has already started at around
>>> 290F
>>> !C is over at around 11-3/4 minutes at 325F
>>> Both probes used in the Quest have been checked with the FLuke I have and
>>> are very close to the same readings
>>> Probes have been cleaned
>>> 
>>> _______________________________________________
>>> Homeroast mailing list
>>> Homeroast at lists.sweetmariascoffee.com
>>> 
>>> http://lists.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
>>> Homeroast community pictures -upload yours!) :
>>> http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820
>>> 
>> _______________________________________________
>> Homeroast mailing list
>> Homeroast at lists.sweetmariascoffee.com
>> http://lists.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
>> Homeroast community pictures -upload yours!) : http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820
>> 
> 
> _______________________________________________
> Homeroast mailing list
> Homeroast at lists.sweetmariascoffee.com
> http://lists.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
> Homeroast community pictures -upload yours!) : http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820




More information about the Homeroast mailing list