[Homeroast] PINO Problem

Jeffrey Kelly jeffrey-kelly at att.net
Mon Aug 29 17:02:21 CDT 2011


Sam,

Sorry to hear about your problem.  My Pino has worked great for about 6 months, 3-4 uses per day for coffee, tea, hot chocolate, oatmeal.  Only a slight cosmetic flaw with the water level gauge, kept falling off so I leave it off.  Not a huge issue with me, it operates great without and it is very easy to estimate how much water is added by just looking in.

-JD Kelly

On Aug 29, 2011, at 1:30 PM, Sam Tregar <sam at tregar.com> wrote:

> Hey all.  I love my PINO water heater (
> http://www.sweetmarias.com/sweetmarias/miscellaneous/cupping-supplies/pino-pro-digital-electric-kettle.html).
> It's great knowing how close to boiling the water is, and I especially
> appreciate it for green tea prep where getting the right water temp is so
> critical.
> 
> My problem is that it only works when the kettle is at a particular angle on
> the base.  Rotate it a bit forward or back and the temp sensor stops working
> (shows 32 all the time), and the size of the place where it works seems to
> decease over time.  This is actually my second PINO - the same thing
> happened to the first one and eventually it just stopped working completely.
> 
> Is this happening to anyone else?  And does anyone know if I can fix it?
> 
> Thanks!
> Sam
> _______________________________________________
> Homeroast mailing list
> Homeroast at lists.sweetmariascoffee.com
> http://lists.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
> Homeroast community pictures -upload yours!) : http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820



More information about the Homeroast mailing list