[Homeroast] Roast not done?

Rich rich-mail at octoxol.com
Wed Feb 10 22:48:11 CST 2010


Its been a while since I had the end off but I seem to remember that the 
sensor is spaced a bit off of the wall.  As I say, I did not bend it 
down as far as the picture showed and after it worked I promptly quit 
worrying about it. Roast time dropped from 21-22min to 15-16min.

Ira wrote:
> At 05:52 PM 2/10/2010, you wrote:
>> I think the amount of opening is critical.  I only tweaked it open 
>> about 75% of the original amount shown in the first fuzzy picture.  I 
>> think the opening blows air on the chamber thermistor to let the 
>> temperature run to a higher value. .
> 
> Yea, the fuzzy pictures. I complained about them and was told I was the 
> only one who complained. Lame answer if I ever heard one.  And while 
> that would seem to be the obvious answer, it's not what I was told was 
> the problem.  If what you're thinking is the problem is actually the 
> problem, there's something seriously wrong with the design.  That sensor 
> should be measuring the inside temperature of the roast chamber and if 
> blowing air that tiny amount of air at it changes it's reading that 
> much, something is really wrong.
> 
> Ira
> 
> _______________________________________________
> Homeroast mailing list
> Homeroast at host.sweetmariascoffee.com
> http://host.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com 
> 
> Homeroast community pictures -upload yours!) : 
> http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820
> 
> 



More information about the Homeroast mailing list