[Homeroast] Roast not done?

Rich rich-mail at octoxol.com
Mon Feb 8 11:24:54 CST 2010


You are over thinking the process with all of the door fanning and 
preheating.  look in the manual and locate the time table that lists the 
time from the first crack of 1st to 2nd time.  For 1lb of beans its 3min 
40 seconds.  Load up a weighed 1/4, 1/2, or 1lb batch of a high grown 
bean and select the weight an hit start.  Listen closely for the 
absolute first crack.  When you hear it subtract 2:30 to 2:50 (for 1lb 
batch) from the clock and when you reach that time hit cool and keep 
your hands off of the door.  If you are concerned about running out of 
time just run it to max before you start.

Mark Jones wrote:
> Good morning everyone! 
> 
> It's been driving me insane, but I've been using the Behmor for my roasts and experimenting for a nice roast for a drip maker. They've been pretty bitter I think and not sure what I'm doing wrong. I've been using either P1 C or P3 C and running either a 2 min preheat and then adding back the time after Start or just hitting start from the get go. I've been shooting for just before 2C and hitting cool and then opening the door a good min or 2 after wards to aid in cooling. My roasts have not been turning out as expected. The beans still have the visible chaff in the crevice and not showing that nice flat brown finish. 
> 
> Any assistance or help would be greatly appreciated. 
> 
> Thanks 
> Mark 
> _______________________________________________
> Homeroast mailing list
> Homeroast at host.sweetmariascoffee.com
> http://host.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
> Homeroast community pictures -upload yours!) : http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820
> 
> 



More information about the Homeroast mailing list