[Homeroast] Gene Cafe problem

John A C Despres johndespres at gmail.com
Wed Feb 3 20:51:01 CST 2010


I have replaced the chip. I'm not sure which directions you saw, but these
here are great http://docs.google.com/present/view?id=dnwz3r2_266gvz529c3They
are by Eddie Dove, a GC wizard.

Wait until you receive the new chip so you'll know what to look for. The
chip you will replace can be gently pried out - it has maybe 12 wire
contacts on each side. Note which direction the print on the chip faces so
you can get the next on in correctly.

Then carefully insert the new one.

Happy roasting!

John

On Wed, Feb 3, 2010 at 5:08 PM, Kathleen Tinkel <ktinkel at broadlyspeaking.com
> wrote:

> My Gene Cafe refused to work the other day -- the lights come on but
> nothing happens when I push the start button (no heat, no rotation of the
> drum). We checked the fuse, and it was fine.
>
> I spoke to Tim Skaling at Fresh Beans, who says it sounds like it needs a
> new chip.
>
> Has anyone here replaced a chip? If so, how difficult is it? I have found
> instructions for replacing the heater assembly, which calls for taking the
> whole machine apart, but not for replacing a chip.
>
> Thanks,
>
> Kathleen
>
>
> _______________________________________________
> Homeroast mailing list
> Homeroast at host.sweetmariascoffee.com
>
> http://host.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
> Homeroast community pictures -upload yours!) :
> http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820
>


More information about the Homeroast mailing list