[Homeroast] My New KANGEN water machine.. any others using it?

Dennis Parham dparham_is at mac.com
Mon Aug 16 16:22:10 CDT 2010


I've never had this issue either... But my light just went out on it too... So it's possibly the behmor might need service... I've also ran over 300 roasts with no issue... I need to also check the voltage coming from my new ( 1960s ) GE Americana range/ oven that is I'm this new condo I bought... I'm suspecting low voltAge as now it's impossible to reach 2 nd crack from any bean I have... Hmmm 

Dennis Parham 

Sent from my iPhone

On Aug 16, 2010, at 3:02 PM, Sheila Quinn <quinngraphics at gmail.com> wrote:

> Ashy and thin? Sounds nothing like the coffee I get from MY Behmor!
> 
> 
> Dennis Parham wrote:
>> yea me too.... but its here to test for free...lol so far I don't notice anything but Im also fighting with SM Puro Scuro blend and Behmor... I think the Behmor just cant get me where I need to be ... no matter how little or large the batch or how I profile it as good as I can in Behmor, its ashy and thin... Im trying my FBR ( original popper I modified ) now... so far seems to look much better...   
> _______________________________________________
> Homeroast mailing list
> Homeroast at host.sweetmariascoffee.com
> http://host.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
> Homeroast community pictures -upload yours!) : http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820



More information about the Homeroast mailing list