[Homeroast] Trouble posting to the list?

Dean dean_schaffran at wildblue.net
Tue Dec 29 22:06:11 CST 2009


Bah--I've had problems with that for most of 2 years.
I'm lucky if half of my posts get thru, and I >never< get my own posts 
back, even tho I set up the sub to send them.

Really irritating was on Sunday a I got a nag from the listserv that I 
was about to get canned if I didn't reconfirm cuz it was getting too 
many bouncebacks.  From Gmail-hosted private label server.  I've 
mentioned it & complained in the past--hasn't helped.

Just to keep it on topic:
Last couple of days I've been drinking coffee from the Columbia microlot 
mix.  Roasted it Xmas day.  Disappointed--nothing special in there.   
First time for that in quite a while. Maybe needs a few days.  We'll see. 

Dean
Trying to respond from a "read-mostly" list account in da weeds

RE Hazen wrote:
> Anybody else having trouble with posting to the list?  I've been having sporadic problems where my posts go into the Great Bit Bucket in the Sky.  Re-sending the post sometimes works.  This appeared along with the move to the new server.  Coincidence?  I'm thinking not.
>
> It will be interesting to see if this post shows up.
>
> Bob
> _______________________________________________
> Homeroast mailing list
> Homeroast at host.sweetmariascoffee.com
> http://host.sweetmariascoffee.com/mailman/listinfo/homeroast_lists.sweetmariascoffee.com
> Homeroast community pictures -upload yours!) : http://www.sweetmariascoffee.com/gallery/main.php?g2_itemId=7820
>
>   



More information about the Homeroast mailing list